Closed Bug 197981 Opened 17 years ago Closed 17 years ago

If Mozilla is started with option -quiet , Setting in Prefs - Appearance - open on startup are ignored

Categories

(SeaMonkey :: Preferences, defect, minor)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 58523

People

(Reporter: marcus.bayer, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

The option in "Preferences - Appearance - When Mozilla starts up, open" works
correct as long as you dont't start Mozilla.exe with the option "-quiet" or
"-nosplash".

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla.exe without options
2. Enter Prefs
3. In "Appearance - When Mozilla starts up, open" check Navigator and Mail
4. close all Mozilla windows and restart

The Navigator and Mail windows should appear

5. close all Mozilla windows
6. Start Mozilla with "{path}mozilla.exe -quiet"

Only the navigator window appears

Actual Results:  
Mail&Newsgroups won't start automatically, so you have to start it by hand.

Expected Results:  
All selected applications should have been started as well.

This bug also exist in Mozilla for Windows ver. 1.1 and 1.2.1 and Mozilla for
Linux ver. 1.2

*** This bug has been marked as a duplicate of 58523 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Truly a duplicate, i looked for appearance, open, start and -quiet, I should
have looked for -nosplash as well...

Sorry for any inconvenience....
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.