Immediate (and repeatable) crash when presenting lookup results.

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Ben Chi, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Are you still taking bug reports for 1.2.1? If so, the following URL reliably
crashes Mozilla 1.2.1 (on two different installations) with error message 'The
instruction at "0x77f853fc" referenced memory at "0x39393939". The memory could
not be "written". Click on OK to terminate the program [OK].' (The instruction
address 0x77f..." varies from time to time).

To replicate, enter ANY data whatever (valid or not) for "Type" and "State" in
the Yellow Pages form and click "Search." 

Reproducible: Always

Steps to Reproduce:
1. Access URL http://www.switchboard.com/
2. Enter ANY data whatever (valid or not) for "Type" and "State" in the Yellow
Pages form and click "Search." 
3. [That's it.]

Actual Results:  
The error message 'The instruction at "0x77f853fc" referenced memory at
"0x39393939". The memory could not be "written". Click on OK to terminate the
program' is displayed. (The instruction address 0x77f... varies from time to
time; the target address is always 0x39393939.).

I get exactly the same result on another machine also running Mozilla 1.2.1
under WIN2K. Mozilla 1.0 handles this URL with no errors.

Expected Results:  
Not crashed.

Comment 1

15 years ago
>Are you still taking bug reports for 1.2.1?

No, 1.2.1 is too old.  Could you please try to reproduce this bug with Mozilla
1.3 and report your findings here?

Works For Me 1.3 on WinXP
Keywords: crash
-> invalid (build older than 2 weeks)

Please reopen if you get this with 1.3 (and please provide a talkback ID from
that crash if possible)

Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.