Visual Clue for Junk Mail Filter's Work

CLOSED DUPLICATE of bug 194949


MailNews: Message Display
CLOSED DUPLICATE of bug 194949
15 years ago
14 years ago


(Reporter: JongAm Park, Assigned: (not reading, please use instead))


Windows XP

Firefox Tracking Flags

(Not tracked)




15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

There is no significant visual change when the junk mail filter works and when
you classify your email as junk mail.

I think this is more intuitive :

1. When you mark your email as junk mail, the mail should be moved to junk mail
folder, or remove the junk mail and record it in a junk mail history list.
You can cancel already classified mail for canceling your mistake.

2. When the emailer catches junk mail when it received one, it should display a
dialog box or do some kind of visual representation.

3. You should be able to MANUALLY make the filter on existing mail.
   ( Well.. it's already in the menu. )

4. You can set manual junk mail filter, for example, if you can set
* as a junk mail originator. ( Wow.. I got lots of this kind of
mail when I use )

Reproducible: Always

Steps to Reproduce:

Expected Results:  
C.f the details

Comment 1

15 years ago
please file one issue per report.

As to the visual indicator : that's a dupe of bug 194949.
Please file new bug reports for the other issues.

As to your point 4 : the idea behind the Moz spam filter is that it LEARNS
knowing that statistical filters work better than statical filters [hardcoded
spam recognition]. See for more info. 

After some training your filter will classify as source of spam.
The current Moz methodology is more efficient than what you propose.

*** This bug has been marked as a duplicate of 194949 ***
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Requested for reposting.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.