A button Go! doesn't work (is not pushable)

VERIFIED DUPLICATE of bug 102695

Status

()

defect
VERIFIED DUPLICATE of bug 102695
17 years ago
4 months ago

People

(Reporter: cayco, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.3) Gecko/20030312

The button 'Go!' under the form of choosing nvidia drivers&programs doesn't
work. You cannot push it. It does not respond to your actions

Reproducible: Always

Steps to Reproduce:
1.Open the given adress
2.Choose you desired app (doesn't matter what) in 3 windows 
3.Go! button does not work
Actual Results:  
It simply does not allow you to push it down

Expected Results:  
Push the button, send the form

nope
Works for me, build ID 20030316 on solaris 8/sparc. If I push the button without
selecting anything, I get a popup telling me to choose a product. After choosing
a product and so on, pushing "Go" causes mozilla to load a page for the item I
selected.
This totally depends on the font size. They have another div below the form
which is positioned 300px from the top of the page.  If the form is less than
300px tall, all is good. Otherwise it overlaps the button and gets the mouse
events, so the button does not get them.

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Component: HTML: Form Submission → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.