Move "new tab" item back to the top of the tab context menu

VERIFIED DUPLICATE of bug 103354

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 103354
15 years ago
10 years ago

People

(Reporter: Keith Lea, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

I'm surprised I couldn't find a dupe of this, because everyone I know has been
complaining about it. I can't imagine why "close" would come before "new" in any
menu.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Maybe the summary of bug 103354 should be updated.

*** This bug has been marked as a duplicate of 103354 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Severity: normal → enhancement
Status: RESOLVED → VERIFIED
Summary: RFE: move new tab menu item back to the top of the tab context menu → Move "new tab" item back to the top of the tab context menu
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.