Links in superposed DIVs cannot be clicked when one of them is made visible

VERIFIED DUPLICATE of bug 102695

Status

defect
VERIFIED DUPLICATE of bug 102695
17 years ago
15 years ago

People

(Reporter: postmaster, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla 1.3

If multiple DIVs are superposed and then one of them made visible (to enable a 
certain and quite fats menu access), the links on a DIV that is defined first 
(so that is "not on the top") cannot be clicked.

Reproducible: Always

Steps to Reproduce:
1. Go to the web page www.alishomepage.com
2. Click on for example "english" (not safe mode)
3. You'll see that the menus are unclickable (which is not the case in 
Internet Explorer)

Actual Results:  
The links on the top menu cannot be clicked

Expected Results:  
The links should be clickable
Yeah... because the div on top is supposed to get the mouse events.

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.