Mailnews occasionally (re)download all headers since newsgroup formed.

RESOLVED WORKSFORME

Status

MailNews Core
Networking: NNTP
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Matt Scott, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.0+) Gecko/20020602
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.0+) Gecko/20020602

Pretty straight forward: Mailnews decides (seemingly at random) to redownload
every header since July '98.  Needless to say, it's frustrating to see
"Downloading 400 of 86209 headers" in the statis bar.  Once it starts, stopping
and trying Get Msgs again does not help, it will try again to download them all.

Reproducible: Sometimes

Steps to Reproduce:
1. Usually happens with many programs running at once
2.    "       "    after not checking the newsgroup for a while.


Actual Results:  
Sometimes it goes for all of the headers, sometimes it doesn't.

Expected Results:  
Just download new headers.

This was in WinME, which wasn't an option on the OS dropdown box.  I selected 98
because ME, to my knowledge, was based on that.
(Reporter)

Comment 1

15 years ago
I should note that the box "Ask me before downloading more than [500] headers"
was, indeed, checked.

Comment 2

15 years ago
Reporter, do you still see this problem with the latest nightly? If not, this
bug can be closed. Thanks.

Comment 3

14 years ago
Very old bug. Reporter has not specified if he's still seeing the problem with
current builds. Marking WFM.

Reporter, if you feel this bug has been closed in error, please reopen. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.