Upgraded from 1.2.1 to 1.3; Menu bar missing

RESOLVED INVALID

Status

SeaMonkey
UI Design
--
major
RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: Will Pittenger, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

I just upgraded from 1.2.1 to 1.3.  Now the menu bar is missing.

Reproducible: Always

Steps to Reproduce:
1. Install 1.2.1 on a clean machine.
2. Optional: I added AdBlock and GoogleBar
3. Install 1.3 on top of 1.2.1.

Actual Results:  
Menu bar was no longer available in Mozilla.  Typing the mnemonics for the
various main menu items does not help.

Expected Results:  
Display the menu

Comment 1

15 years ago
Always uninstall Mozilla first, before installing a new version. In the release
notes it is stated that installing on top of another installation may cause
problems, in case you did not read them.

INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
Reporter: This could be due to an incompatible theme.
Try quit mozilla (ctrl+w) Then rename the file localstore.rdf - see if that
changes anything.
(Reporter)

Comment 3

15 years ago
The CTRL-W and Rename of localstore.rdf idea did not help.  If I uninstall, 
what happens to my preferences and bookmarks?
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.