Mozilla browser does not open when trying to use the on-line help system for Macromedia Fireworks v3.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Peter Vintner, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

I have Mozilla set as my default browser. The browser does not open when trying
to use the on-line help system for Macromedia Fireworks v3. If I click on "Help"
or any of the "?" icons in Macromedia Fireworks 3, the Mozilla orange splash
screen appears while it tries to open, then nothing happens. Fireworks on-line
help works perfectly with IE!. I also use Adobe GoLive and the html on-line help
for that works perfectly well with Mozilla and IE.

Reproducible: Always

Steps to Reproduce:
1.Opend Macromedia Fireworks
2.Click on "Help"
3.

Actual Results:  
Mozilla splash screen appears for a few seconds. Nothing else happens.

Expected Results:  
Mozilla should open and display the html help pages
(Reporter)

Comment 1

15 years ago
I suspect no-one will be interested in this particular item.
However, since html help files are popular with software manufacturers these 
days I would have thought that any web browser could be used. Mozilla is my 
default browser and a particular set of html help files cannot be viewed with 
it.
My questions are 
(1) "what is Mozilla for, if it isn't for opening html files?"
and
(2) how are Mozilla developers going to convince people to use this as their 
default web browser if it can't do something simple that Internet Explorer can 
do.

Comment 2

15 years ago
Peter, can you still reproduce this with a more recent build? If so - please add
a comment in this report, thanks.
(Reporter)

Comment 3

15 years ago
This is true for Mozilla 1.4 and Mozilla Firebird. 
Maybe this is something peculiar to Macromedia Fireworks 3. Maybe not. Not being
a programmer I don't know how this might work.

Comment 4

15 years ago
It might be a Fireworks issue (aren't they at version 6+ now?). What happens if
you locate the help files on your disk and try to open them? Do they open in
Mozilla?
(Reporter)

Comment 5

15 years ago
I can open the help files when located individually in any browser set as the
default, including Mozilla (1.4 is the latest I have) and Firebird. They are
HTML files and there doesn't appear to be anything strange about the code, that
I can see. If it isn't a browser issue then could it be a Windows registry issue.
Actually I don't know what the latest version of Fireworks is. I'm a graphic
designer and writer and I use my software for as long as it meets the
requirements of my work. I rather tend not to upgrade just because of some
changes to the interface or the method of producing the same end result. Hence
most of my applications are at least one or two versions behind the latest release.
The exception to this is web browsers. I also happen to like using Mozilla and,
more recently, Firebird more than the other browsers. 
(Assignee)

Comment 6

14 years ago
Try Edit -> Preferences | Navigator - "Set Default Browser". Reopen if that
doesn't work for you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.