Mozilla crashes before site starts rendering

RESOLVED DUPLICATE of bug 198267

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 198267
16 years ago
14 years ago

People

(Reporter: tzin mein, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030318
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030318

Page appears to start loading, the page title is displayed in the browser
window's title bar. Nothing has started to render before browser crashes.
Talkback Incident ID is TB18271629E.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Mozilla crashes

Expected Results:  
render the page

Comment 1

16 years ago
WFM with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030304
(Reporter)

Comment 2

16 years ago
Addendum: page is able to load if opened in new tab in background. Crashes only
sometimes if switched to after the page is fully loaded. Seems to crash always
if switched to while loading.

Comment 3

16 years ago
It crashed on me too Linux 2003031908
TB18308484X

Comment 4

16 years ago
Created attachment 117967 [details]
stacktrace

Comment 5

16 years ago
based on stack, dupe of "Crash after document load (when window gets focus) -
Trunk [@ nsMemoryCacheDevice::OnDataSizeChange]..."

*** This bug has been marked as a duplicate of 198267 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.