Closed Bug 198354 Opened 17 years ago Closed 17 years ago

when mail server is down, "could not connect to server" message is annoyingly repeated

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 123440

People

(Reporter: uri, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

my mail server is currently down, so I keep getting alerts from Moz that it's down.
It was OK if Moz showed this in the system tray, but it keeps popping an alert
and bringing itself to the front, which is very annoying - we have other
applications, you know?

Reproducible: Always

Steps to Reproduce:
1. disconnect from the network
2. wait
3.

Actual Results:  
a repeating "could not connect to server XXX; the connection was refused"
message, which, if I click 'OK', will keep popping up and bringing Moz to the
foreground.

Expected Results:  
Maybe bring to the front only the 1st time, or show a system tray icon.

If I don't click "OK", a new message won't appear, but that's not really a
workaround, since I won't get new mail if the server does come back up.

*** This bug has been marked as a duplicate of 123440 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.