lot of suggestions to make your browser more useful and easier to use are not allowed to send ?!

VERIFIED INVALID

Status

--
enhancement
VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: marcelmih, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3) Gecko/20030312

ALL THE BELOW FRAMES (form inputs) ARE FILLED WITH SAME UNIQUE CONTENT.  IT
COULD BE AMAZING USEFUL FOR ALL YOUR GREAT WORKFRAME AROUND A REAL BROWSER !<hr>

I have a lot of suggestions or bugs to notify you to fix but in this system
(meaning your website structure) is almost impossible to help each other...What
a stupid to make a complex browser but not able to design a simple interactive
form for general or structured feedback ?!!?   Is it your interest or not, to
collect valuable feedback from your usual customers from everywhere, having any
skills  level like usual Internet users ?!? If it is, why make this site so
stupidly complicated to follow its unique and non-standard rules for contacting
purposes to send feedback (I didn't find anywhere on the Net this "hard" style)
?!?!   <br>
I am now sending only few suggestions cause the rest I already forgot while
searching deeply in your site where to send a feedback with sugestions simply
from my browser or where to send bugs etc...<br>
1) most useful feature of your Mozilla is browsing within more Tabs.  You should
design a direct button to open a new tab that must be visible since you have
already one tab at least opened (not 2 as it is now!).<BR>
2) when open more tabs to simultaneously launch more different URLs, you must
display the status line corectly in exclusive regard with the current tab you
pointed (activate) !  In the present, status line display only the traffic for
first tab which launches a first given address, no matter if you are looking to
another tab and want to check its links inside.  Meaning that any information
displayed in the status line or in the other frame, must essentially match the
current tab that you are opening not confusely as belonging to other tabs!<BR>
3) when try to open many interactive links, you get a false message "this page
contains no data" even if when trying by IExplorer you find it correctly or at
least you receive an adequate message like "page not found" or some webserver's
 streaming with internal codes... Instead of this above, your Mozilla simply
display this false message "contains no data".  If retry and retry, sometimes it
displays a correct message, the full page or something like above. <BR>
4) Downloading anything with Mozilla embedded download manager is very
unreliable, almost cases get self-locked without any warning and undefinitely, 
in most cases usually being affected by simply opening new tab to browse another
URL in the same time.  <br>
5) Never found your multi-threading support usable as it locks any website
launching.  I tried with DLexpert, the best of any download managers I've ever
seen on the whole Internet until today - try to license to include it somehow in
your browser and download manager, will revolute any feature of yours
programs!!!!  DLexpert 0.99 can download reliable and with multitheading almost
any  webpage or file through any connection of the net.  It can resume any
broken downloads even if disconnect and change the route, provider or retry many
hours later to continue from half with less than 20 bytes/sec.  Amazing program
that  left any other competitor working as a toy on the net...  Try to learn
from it and incorporate to make the most aggressive and reliable browser to
compete with all the others successfully !
I HOPE YOU FOUND ALL THESE ABOVE USEFUL AND MAY DROP ME AN EMAIL TO SIMPLY THANK
YOU BY NOTIFY ME WHEN A NEW KIND MOZILLA WILL BE AVAILABLE TO MATCH THEM AT ALL.
THANK YOU IN ADVANCE AND SUCCESS WITH ALL !
Respectfully, 
MM
marcelmih@yahoo.com (ROMANIA)



Reproducible: Always

Steps to Reproduce:
I have a lot of suggestions or bugs to notify you to fix but in this system
(meaning your website structure) is almost impossible to help each other...What
a stupid to make a complex browser but not able to design a simple interactive
form for general or structured feedback ?!!?   Is it your interest or not, to
collect valuable feedback from your usual customers from everywhere, having any
skills  level like usual Internet users ?!? If it is, why make this site so
stupidly complicated to follow its unique and non-standard rules for contacting
purposes to send feedback (I didn't find anywhere on the Net this "hard" style)
?!?!   <br>
I am now sending only few suggestions cause the rest I already forgot while
searching deeply in your site where to send a feedback with sugestions simply
from my browser or where to send bugs etc...<br>
1) most useful feature of your Mozilla is browsing within more Tabs.  You should
design a direct button to open a new tab that must be visible since you have
already one tab at least opened (not 2 as it is now!).<BR>
2) when open more tabs to simultaneously launch more different URLs, you must
display the status line corectly in exclusive regard with the current tab you
pointed (activate) !  In the present, status line display only the traffic for
first tab which launches a first given address, no matter if you are looking to
another tab and want to check its links inside.  Meaning that any information
displayed in the status line or in the other frame, must essentially match the
current tab that you are opening not confusely as belonging to other tabs!<BR>
3) when try to open many interactive links, you get a false message "this page
contains no data" even if when trying by IExplorer you find it correctly or at
least you receive an adequate message like "page not found" or some webserver's
 streaming with internal codes... Instead of this above, your Mozilla simply
display this false message "contains no data".  If retry and retry, sometimes it
displays a correct message, the full page or something like above. <BR>
4) Downloading anything with Mozilla embedded download manager is very
unreliable, almost cases get self-locked without any warning and undefinitely, 
in most cases usually being affected by simply opening new tab to browse another
URL in the same time.  <br>
5) Never found your multi-threading support usable as it locks any website
launching.  I tried with DLexpert, the best of any download managers I've ever
seen on the whole Internet until today - try to license to include it somehow in
your browser and download manager, will revolute any feature of yours
programs!!!!  DLexpert 0.99 can download reliable and with multitheading almost
any  webpage or file through any connection of the net.  It can resume any
broken downloads even if disconnect and change the route, provider or retry many
hours later to continue from half with less than 20 bytes/sec.  Amazing program
that  left any other competitor working as a toy on the net...  Try to learn
from it and incorporate to make the most aggressive and reliable browser to
compete with all the others successfully !
I HOPE YOU FOUND ALL THESE ABOVE USEFUL AND MAY DROP ME AN EMAIL TO SIMPLY THANK
YOU BY NOTIFY ME WHEN A NEW KIND MOZILLA WILL BE AVAILABLE TO MATCH THEM AT ALL.
THANK YOU IN ADVANCE AND SUCCESS WITH ALL !
Respectfully, 
MM
marcelmih@yahoo.com (ROMANIA)

Actual Results:  
I have a lot of suggestions or bugs to notify you to fix but in this system
(meaning your website structure) is almost impossible to help each other...What
a stupid to make a complex browser but not able to design a simple interactive
form for general or structured feedback ?!!?   Is it your interest or not, to
collect valuable feedback from your usual customers from everywhere, having any
skills  level like usual Internet users ?!? If it is, why make this site so
stupidly complicated to follow its unique and non-standard rules for contacting
purposes to send feedback (I didn't find anywhere on the Net this "hard" style)
?!?!   <br>
I am now sending only few suggestions cause the rest I already forgot while
searching deeply in your site where to send a feedback with sugestions simply
from my browser or where to send bugs etc...<br>
1) most useful feature of your Mozilla is browsing within more Tabs.  You should
design a direct button to open a new tab that must be visible since you have
already one tab at least opened (not 2 as it is now!).<BR>
2) when open more tabs to simultaneously launch more different URLs, you must
display the status line corectly in exclusive regard with the current tab you
pointed (activate) !  In the present, status line display only the traffic for
first tab which launches a first given address, no matter if you are looking to
another tab and want to check its links inside.  Meaning that any information
displayed in the status line or in the other frame, must essentially match the
current tab that you are opening not confusely as belonging to other tabs!<BR>
3) when try to open many interactive links, you get a false message "this page
contains no data" even if when trying by IExplorer you find it correctly or at
least you receive an adequate message like "page not found" or some webserver's
 streaming with internal codes... Instead of this above, your Mozilla simply
display this false message "contains no data".  If retry and retry, sometimes it
displays a correct message, the full page or something like above. <BR>
4) Downloading anything with Mozilla embedded download manager is very
unreliable, almost cases get self-locked without any warning and undefinitely, 
in most cases usually being affected by simply opening new tab to browse another
URL in the same time.  <br>
5) Never found your multi-threading support usable as it locks any website
launching.  I tried with DLexpert, the best of any download managers I've ever
seen on the whole Internet until today - try to license to include it somehow in
your browser and download manager, will revolute any feature of yours
programs!!!!  DLexpert 0.99 can download reliable and with multitheading almost
any  webpage or file through any connection of the net.  It can resume any
broken downloads even if disconnect and change the route, provider or retry many
hours later to continue from half with less than 20 bytes/sec.  Amazing program
that  left any other competitor working as a toy on the net...  Try to learn
from it and incorporate to make the most aggressive and reliable browser to
compete with all the others successfully !
I HOPE YOU FOUND ALL THESE ABOVE USEFUL AND MAY DROP ME AN EMAIL TO SIMPLY THANK
YOU BY NOTIFY ME WHEN A NEW KIND MOZILLA WILL BE AVAILABLE TO MATCH THEM AT ALL.
THANK YOU IN ADVANCE AND SUCCESS WITH ALL !
Respectfully, 
MM
marcelmih@yahoo.com (ROMANIA)


Expected Results:  
I have a lot of suggestions or bugs to notify you to fix but in this system
(meaning your website structure) is almost impossible to help each other...What
a stupid to make a complex browser but not able to design a simple interactive
form for general or structured feedback ?!!?   Is it your interest or not, to
collect valuable feedback from your usual customers from everywhere, having any
skills  level like usual Internet users ?!? If it is, why make this site so
stupidly complicated to follow its unique and non-standard rules for contacting
purposes to send feedback (I didn't find anywhere on the Net this "hard" style)
?!?!   <br>
I am now sending only few suggestions cause the rest I already forgot while
searching deeply in your site where to send a feedback with sugestions simply
from my browser or where to send bugs etc...<br>
1) most useful feature of your Mozilla is browsing within more Tabs.  You should
design a direct button to open a new tab that must be visible since you have
already one tab at least opened (not 2 as it is now!).<BR>
2) when open more tabs to simultaneously launch more different URLs, you must
display the status line corectly in exclusive regard with the current tab you
pointed (activate) !  In the present, status line display only the traffic for
first tab which launches a first given address, no matter if you are looking to
another tab and want to check its links inside.  Meaning that any information
displayed in the status line or in the other frame, must essentially match the
current tab that you are opening not confusely as belonging to other tabs!<BR>
3) when try to open many interactive links, you get a false message "this page
contains no data" even if when trying by IExplorer you find it correctly or at
least you receive an adequate message like "page not found" or some webserver's
 streaming with internal codes... Instead of this above, your Mozilla simply
display this false message "contains no data".  If retry and retry, sometimes it
displays a correct message, the full page or something like above. <BR>
4) Downloading anything with Mozilla embedded download manager is very
unreliable, almost cases get self-locked without any warning and undefinitely, 
in most cases usually being affected by simply opening new tab to browse another
URL in the same time.  <br>
5) Never found your multi-threading support usable as it locks any website
launching.  I tried with DLexpert, the best of any download managers I've ever
seen on the whole Internet until today - try to license to include it somehow in
your browser and download manager, will revolute any feature of yours
programs!!!!  DLexpert 0.99 can download reliable and with multitheading almost
any  webpage or file through any connection of the net.  It can resume any
broken downloads even if disconnect and change the route, provider or retry many
hours later to continue from half with less than 20 bytes/sec.  Amazing program
that  left any other competitor working as a toy on the net...  Try to learn
from it and incorporate to make the most aggressive and reliable browser to
compete with all the others successfully !
I HOPE YOU FOUND ALL THESE ABOVE USEFUL AND MAY DROP ME AN EMAIL TO SIMPLY THANK
YOU BY NOTIFY ME WHEN A NEW KIND MOZILLA WILL BE AVAILABLE TO MATCH THEM AT ALL.
THANK YOU IN ADVANCE AND SUCCESS WITH ALL !
Respectfully, 
MM
marcelmih@yahoo.com (ROMANIA)


I have a lot of suggestions or bugs to notify you to fix but in this system
(meaning your website structure) is almost impossible to help each other...What
a stupid to make a complex browser but not able to design a simple interactive
form for general or structured feedback ?!!?   Is it your interest or not, to
collect valuable feedback from your usual customers from everywhere, having any
skills  level like usual Internet users ?!? If it is, why make this site so
stupidly complicated to follow its unique and non-standard rules for contacting
purposes to send feedback (I didn't find anywhere on the Net this "hard" style)
?!?!   <br>
I am now sending only few suggestions cause the rest I already forgot while
searching deeply in your site where to send a feedback with sugestions simply
from my browser or where to send bugs etc...<br>
1) most useful feature of your Mozilla is browsing within more Tabs.  You should
design a direct button to open a new tab that must be visible since you have
already one tab at least opened (not 2 as it is now!).<BR>
2) when open more tabs to simultaneously launch more different URLs, you must
display the status line corectly in exclusive regard with the current tab you
pointed (activate) !  In the present, status line display only the traffic for
first tab which launches a first given address, no matter if you are looking to
another tab and want to check its links inside.  Meaning that any information
displayed in the status line or in the other frame, must essentially match the
current tab that you are opening not confusely as belonging to other tabs!<BR>
3) when try to open many interactive links, you get a false message "this page
contains no data" even if when trying by IExplorer you find it correctly or at
least you receive an adequate message like "page not found" or some webserver's
 streaming with internal codes... Instead of this above, your Mozilla simply
display this false message "contains no data".  If retry and retry, sometimes it
displays a correct message, the full page or something like above. <BR>
4) Downloading anything with Mozilla embedded download manager is very
unreliable, almost cases get self-locked without any warning and undefinitely, 
in most cases usually being affected by simply opening new tab to browse another
URL in the same time.  <br>
5) Never found your multi-threading support usable as it locks any website
launching.  I tried with DLexpert, the best of any download managers I've ever
seen on the whole Internet until today - try to license to include it somehow in
your browser and download manager, will revolute any feature of yours
programs!!!!  DLexpert 0.99 can download reliable and with multitheading almost
any  webpage or file through any connection of the net.  It can resume any
broken downloads even if disconnect and change the route, provider or retry many
hours later to continue from half with less than 20 bytes/sec.  Amazing program
that  left any other competitor working as a toy on the net...  Try to learn
from it and incorporate to make the most aggressive and reliable browser to
compete with all the others successfully !
I HOPE YOU FOUND ALL THESE ABOVE USEFUL AND MAY DROP ME AN EMAIL TO SIMPLY THANK
YOU BY NOTIFY ME WHEN A NEW KIND MOZILLA WILL BE AVAILABLE TO MATCH THEM AT ALL.
THANK YOU IN ADVANCE AND SUCCESS WITH ALL !
Respectfully, 
MM
marcelmih@yahoo.com (ROMANIA)
Ummm....

'Browser, not bugzilla'
Assignee: myk → asa
Component: User Interface → Browser-General
Product: Bugzilla → Browser
QA Contact: matty → asa
Version: unspecified → Trunk

Comment 2

16 years ago
Please read the bug-reporting guidelines found at
http://www.mozilla.org/quality/bug-writing-guidelines.html

This is a complete mess to relate to and spans several modules. A suitable place
to post general opinions and ideas is the newsgroups, not bugzilla. You will
find that most of the issues are already covered, like the tabbed browser
issues, as near as what is seemingly statusbar problems:

Please always follow the Installation Notes when installing Mozilla and make
sure any third party theme or addon you use is 100% compatible with your current
version of Mozilla.

As for "document contains no data" errors: Try using HTTP1.0 if you are behind
older proxies. You can also try disable pipelining. Issues like these are
already reported, and more explicit than what you summarize here.

Resolving as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.