This page crashes mozilla upon loading

RESOLVED DUPLICATE of bug 198301

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 198301
15 years ago
13 years ago

People

(Reporter: Andrea, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB18277700K, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030319
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030319

This page crashes mozilla upon loading

Reproducible: Always

Steps to Reproduce:
1.just load the url
Actual Results:  
mozilla crashes

Expected Results:  
display the page
(Reporter)

Comment 1

15 years ago
Talkback incident is: TB18277700K

Comment 2

15 years ago
wfm 2003031905 xp pro sp1 

Comment 3

15 years ago
wfm 20030319 on WinXP

Updated

15 years ago
Severity: normal → critical
Keywords: crash, stackwanted
Whiteboard: TB18277700K
Andrea, do you have the "do not load images in mailnews" option turned on in
preferences?  If so, does turning it off help?

Comment 5

15 years ago
True ~ was just there...  Browser crashes instantly.
See comment 4.  Just saying that it crashes does not help fix it.. ;)

Comment 7

15 years ago
wfm 20030317 on win98se, tested with cookies denied/allowed

wfm 2003032004 on win98 sp1 with and without "load images in mail/news" option,
cookies denied

Comment 8

15 years ago
So, this is a duplicate of bug 198301 ?
(Reporter)

Comment 9

15 years ago
Deleted mozilla profile/registry, downloaded latest nightly build, turned off
"do not load images in mailnews" and now it works. 
Andrea, it should work even if you turn on "do not load images in mailnews",
with the latest nightly... if it does, please mark this duplicate of bug 198301
(Reporter)

Comment 11

15 years ago
works with latest nightly and "do not load images in mailnews" turned on.

*** This bug has been marked as a duplicate of 198301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.