Does not save my preferences, does not remember anything, starts in default settings

RESOLVED WORKSFORME

Status

SeaMonkey
Preferences
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Jiri Marchalin, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

When I change font, homepage or etc. Mozilla do not remember it after computer
restart.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Are you using quick-start mode?  Do you ever exit mozilla?  Does this problem
still happen in the 1.3 release?
Assignee: font → ben
Component: Layout: Fonts and Text → Preferences
QA Contact: ian → sairuh

Comment 2

16 years ago
dupe of bug 170539 ?
I got the following email from the reporter (which should have been entered in
the bug, not sent by email):

> ------- Additional Comments From dbaron@dbaron.org  2003-03-20 07:04 -------
> Are you using quick-start mode?  Do you ever exit mozilla?  Does this problem
> still happen in the 1.3 release?
Hi,
                                                                                
I use Mozilla 1.2.1, because new release is not fully functionaly. It is in
somethings worst than 1.2.1
                                                                                
I use Mozilla Quick Launch. It not remember Fonts settings mainly.
                                                                                
Best regards. JM

Updated

15 years ago
Summary: Do not save my preferences , do not remember anything, start in default settings → Does not save my preferences, does not remember anything, starts in default settings

Comment 4

15 years ago
Jiri, this bug - reported on moz 1.2 - is really old. Please try with 1.6 and
tell us in the bug report if there is still a problem.

Comment 5

15 years ago
No answer, WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.