stockconsultant.com - deny

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Ken Prevo, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210

1 year charts available to
Internet Explorer 5+ users.
To upgrade click on http://www.stockconsultant.com/browser.html

Reproducible: Always

Steps to Reproduce:
1.from the home page select a stock--shouldn't make a difference which
2.viuw the stock
3.you will see the above message
Actual Results:  
I get an advert for IE as shown.

Expected Results:  
NOt Moz...the web page is shortstopping a service on the Moz id
(Reporter)

Comment 1

16 years ago
Been a while on this bug. Any activity?
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
that Error-Page still exists, but how to get it?
Summary: http://www.stockconsultant.com/consultnow/basicplus.cgi?ID=sample&symbol=HGSI&5882 → stockconsultant.com - deny

Comment 4

15 years ago
tech evang june 2003 reorg
Assignee: aruner → english-us
Component: US Ecommerce → English US
QA Contact: bc → english-us

Comment 5

15 years ago
worked for me in moz 1.5b
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.