Mozilla causing windows explorer to crash.

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: David Adams, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

Opening Windows Explorer windows such as My Documents or My Computer while
Mozilla seems to cause intermitant crashes of explorer.exe on Windows XP Pro.

Reproducible: Sometimes

Steps to Reproduce:
1. Open Mozilla
2. Try to open My Computer or My Documents

Actual Results:  
explorer.exe crashed ot attempted to crash


When explorer.exe attempted to crash it was caught by Fixit Utilities. I was
able to prevent the crash twice but the third time I was not able to prevent it
and thus had to restart explorer.exe. Unfortunately i was not able to find any
info as to what module was causing the crash.

Comment 1

15 years ago
hmm...tough one to track down. Any special pages involved? Java or Flash for
instance? What kinda computer do you have?

Never had that happen for me on xp pro sp1

Comment 2

15 years ago
*** Bug 198398 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
-> invalid

If explorer.exe is crashing, that would indicate a problem with your system,
rather than mozilla.     you could try running memtest86 and CPU Stability Test
to check your system out.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

15 years ago
As far as I can tell it will do it on any page. There should be no problem with
memory as I have 640MB of RAM and the only time I get near running out is when I
run programs which are highly graphics intensive such as 3D modelers. The CPU is
a Pentium 4 1.3GHz and all the past tests I've done on it have all had positive
results.
(Reporter)

Comment 5

15 years ago
The System specs are as follows:

Dell Dimmension 8100
Pentium 4 1.3GHz
640MB RDRAM
SoundBlaster Live! Value
GeForce4 Ti 4200
Aproximately 33GB of HD space across two HDs a 20 GB and a 13 GB respectively
WinXP Pro SP1

Note: Also all memory tests that I have done in the past have also had positive
results.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.