Mozilla will not open a third party viewer for jpgs but uses built in viewer instead.

RESOLVED DUPLICATE of bug 58554

Status

Core Graveyard
File Handling
RESOLVED DUPLICATE of bug 58554
15 years ago
2 years ago

People

(Reporter: Ed Papenfuse, Assigned: Bill Law)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.79 [en] (Win98; U)
Build Identifier: Most recent version of Mozilla

In order to serve our academic clientele (I teach at JHU and at the U of Md Law 
School,  I need a browser that will permit a third party viewer for jpg UNLESS 
you build in a magnifying glass and viable print function (shrinking/expanding 
to page size).   We would be happy to assist in the development costs of making 
Mozilla work this way.

Ed Papenfuse
State Archivist

Reproducible: Always

Steps to Reproduce:
1.go to 
http://ecpclio.net/megafile/msa/speccol/sc5300/sc5339/000060/000000/000001/restr
icted/megafile/ecp/4/03452/html/index.html
2. Click on the cover to access the jpg
3. see that it is impossible to associate the browser with a third party viewer 
that has a decent sizing function (magnifying glass) and print module (ability 
to print the jpg out to the size of the paper at high/good resolution

Actual Results:  
Only internal jpg viewer launches and printing is impossible for any jpg larger 
than the pixel equivalent of ca. 8 1/2 inches wide.

Expected Results:  
launched an associated third party viewer such as IRFAN, Kodakimg.exe, 
photoshop, etc.

Comment 1

15 years ago
Old summary: 
This is a flaw that severely limits the academic use of the browser.  I have
tried using a variety of third party jpg viewers (IRFAN for example) without
success.  Can this be fixed.  It is also a debilitating problem with IE which
they refuse to fix.  Only Opera and Netscape Communicator 4.79 do not have this bug.

->File handling
Assignee: asa → law
Component: Browser-General → File Handling
QA Contact: asa → petersen
Summary: Mozilla will not open a third party viewer for jpgs but uses built in viewer instead. This is a flaw that severely limits the academic use of the browser. I have tried using a variety of third party jpg viewers (IRFAN for example) without success… → Mozilla will not open a third party viewer for jpgs but uses built in viewer instead.

*** This bug has been marked as a duplicate of 58554 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.