Crash when logging into Hotmail

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: José Jeria, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB18302201G, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030320
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030320

When adding email and password and then pressing the button "sign in" in
www.hotmail.com, mozilla crahes.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.hotmail.com
2. Add your email and password
3. Click on "sign in" --> crash
(Reporter)

Updated

15 years ago
Keywords: crash
Whiteboard: TB18302201G
(Reporter)

Comment 1

15 years ago
Had 1.3b installed, which I uninstalled first. And then installed nightly build.
Also tried with a new profile, same result.
(Reporter)

Comment 2

15 years ago
*** Bug 198583 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

15 years ago
WFM 2003032108.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.