Add Phoenix as an option to "Set Program Access and Defaults" list of browsers.

VERIFIED DUPLICATE of bug 182409

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 182409
16 years ago
15 years ago

People

(Reporter: N/A, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

It's odd that Mozilla is on the list, but Phoenix is not.  I am using Windows
2000, SP 3, Mozilla 1.3 and Phoenix 0.5.

Reproducible: Always

Steps to Reproduce:
1.Go to start->"Set Program Access and Defaults" OR
2.Control Panel->Add/Remove Programs->Set Program Access and Defaults
3.Look in the list of available browsers, Phoenix is not there



Expected Results:  
Added itself to the list

Of course, one can always associate Phoenix with .html and other files via
Tools->System..., but it's just something that should work too.

Comment 1

16 years ago
Phoenix needs an installer to do this.

*** This bug has been marked as a duplicate of 182409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
I used the unofficial installer for firebird 0.6 and Firebird is still not
listed as an alternative browser on Windows XP SP1 with all updates installed.

Comment 4

15 years ago
That's why Fb *needs* a proper installer, and that's why this bug is a dupe of
bug 182409.
You need to log in before you can comment on or make changes to this bug.