crash, if I attempt to send a mail (Both Reply to a mail & Composition of a New Mail)

RESOLVED WORKSFORME

Status

MailNews Core
Composition
--
critical
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Sai Krishnan.K, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla 1.3

I had installed Mozilla 1.3 in my XP System & after the installation I was not 
able to send any mails. Both Sending Replies to mails received from other & 
composition of a new mail does leads to Mozilla's crash & the Netscape 
Feedback Agent pops-up.

I had attempted to restart mozilla & send a test mail many times & Mozilla 
Crashed during all my attempts. (Was not able to send a mail, even once)

I tried restarting the machine, Re-Installing the Mozilla 1.3 version again. 
But for no use. So finally Uninstalled 1.3 version & Installed the 1.3 version.

Reproducible: Always

Steps to Reproduce:
1. Install Mozilla1.3 in Windows XP
2. Start the Mail Client
3. Send a mail to your self. It will crash.

Actual Results:  
Mozilla Crashed & the Netscape Quality Feedback Agent & Windows XP's Bug 
Report Agent's came up.

Expected Results:  
It should have sent the mail.

Machine Configuration : New Dell P.C, with 1.8 GHZ CPU & 512 MB RAM

Comment 1

15 years ago
Same problem, but only in one specific profile.(Off course the most use one) 
What I did (on Linux) is remove the profile, and create a new one. That fixed it.

Comment 2

14 years ago
Unable to reproduce with Mozilla 1.7 beta on windows XP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.