If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status bar showing "sending request to <old mail server>..." on Get Msgs

RESOLVED DUPLICATE of bug 203933

Status

SeaMonkey
MailNews: Message Display
--
trivial
RESOLVED DUPLICATE of bug 203933
15 years ago
4 years ago

People

(Reporter: muchan (M. Nomura), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

I moved my mail acount to another server with 
"Mail & Newsgrous Account Settings...". 
Now, on pressing "Get Msgs" Mozilla gets mails from the new server 
properly, but still showing in the status bar:
  "sending request to <old_mail_server>..."


 

Reproducible: Always

Steps to Reproduce:
1. set a mail acount with a mail server.
2. change the mail server for that account setting
   in "Mail & Newsgroups Account Settings.."
   (maybe just changing the name or alias of mail server is enough)
3. Press "Get Msgs" button.

Actual Results:  
the status bar shows
  "sending request to <old_mail_server>..."

Expected Results:  
the status bar shows
  "sending request to <new_mail_server>
(Reporter)

Comment 1

15 years ago
Additional info:
  Old server name was used as the name of private directory to hold
  the mails of that account. But after changing the directory name and 
  "Mail & Newsgroups settings.." / Server Settings" / "Local directry"
  to new server's name, status bar still shows:
    "sending request to <old_mail_server>..."

I wonder where the old name was stored...

This is already filed... (may still be unconfirmed, though)
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 203933 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.