add a link to 'Bugzilla etiqutte guidelines' document

RESOLVED DUPLICATE of bug 198116

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 198116
15 years ago
7 years ago

People

(Reporter: mmc, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

Since gerv spent some time writing the Bugzilla etiquette guidelines, I suppose
it would be nice to have that document linked from bugzilla.mozilla.org, maybe
close to the bug-reporting guidelines.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Covered by orginal bug (bug 198116 comment 3).

*** This bug has been marked as a duplicate of 198116 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.