If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crashes while loading Hotmail

RESOLVED DUPLICATE of bug 198499

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 198499
15 years ago
13 years ago

People

(Reporter: Ketil Thorsen, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030320
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030320

Mozilla 1.4a crashes while loading Hotmail.

Reproducible: Always

Steps to Reproduce:
1. Write www.hotmail.com i the location bar
2. Press enter
3. 

Actual Results:  
Mozilla crashes and Talkback loads

Expected Results:  
Load Hotmail

Talkback IDs:
TB18318130M
TB18300553X
TB18300514Z
(Reporter)

Comment 1

15 years ago
Works again in Build ID: 2003032014
Could anyone else verify this ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 2

15 years ago
Had the same problem, though not anymore with 2003032108.
This was reported in bug 198499.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 198499 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
Dupe of bug 198653?

Comment 5

15 years ago
Wrong bug sorry
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.