cannot resize frame in normal manner

RESOLVED FIXED

Status

Calendar
Sunbird Only
RESOLVED FIXED
15 years ago
12 years ago

People

(Reporter: Mike Traum, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

Generally in Mozilla, you can drag anywhere on the border of a frame to resize
it. The cursor will change to an arrow when you hover over it. In Calendar, you
can only resize the panes of the frame by clicking and dragging on the minimize
section of the frame, which doesn't even give you a rollover arrow to let you
know this is possible.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
CORRECTION:
You can click and drag anywhere on the border of the frames, but you are never
given the rollever arrows to let you know this is possible.

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
New contact from mikep@oeone.com to mostafah@oeone.com
Filter on string OttawaMBA to get rid of these messages. 
Sorry for the spam.
Assignee: mikep → mostafah

Comment 3

13 years ago
This works for me now in Calendar 2005011112 (firefox 1.0, winXP), which is
obviously slightly different software than yours.  Still, this is a pretty old
bug.  Are you still having this problem or can the bug be marked resolved?
(Reporter)

Comment 4

13 years ago
I no longer even have Win2K, so I'm not sure. I did just test on Calendar
2005-01-11 (Firefox 1.0, Linux) and all's well. I'd think you could close it.

Comment 5

13 years ago
Mike,
    Only the bug reporter, or someone sufficiently empowered (not me), can close
the bug, so I suggest you do it yourself.  Simply change it to 'Resolved: Works
For Me.'
(Reporter)

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.