Edit Calendar contextual menu actually opens up New Calendar dialogue

RESOLVED DUPLICATE of bug 193936

Status

RESOLVED DUPLICATE of bug 193936
16 years ago
13 years ago

People

(Reporter: mtraum, Assigned: mikeypotter)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

When I right click a calendar in the Calendars tab and select Edit Calendar, it
opens up a dialogue titled 'New Calendar'. It appears that if I fill this out,
it will actually modify the calendar as desired, but the dialogue contains no
current information about the calendar when opened.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 193936 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.