ALT text of linked image not shown on reload (images off)

RESOLVED DUPLICATE of bug 180620

Status

()

--
trivial
RESOLVED DUPLICATE of bug 180620
16 years ago
5 years ago

People

(Reporter: miken32, Unassigned)

Tracking

({qawanted})

Trunk
x86
Windows 2000
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030320 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030320 Phoenix/0.5

If images are turned off, and you visit a site with an image link, the ALT text
is used as a link.  This is normal.  If you then turn images on and revisit the
site, the image is used as a link.  This is normal.  But if you turn images back
off and revisit the site again, you get no link showing on the page.

Reproducible: Always

Steps to Reproduce:
1.clear cache, turn off images, visit http://plugindoc.mozdev.org/windows.html
2.at the bottom of the page (on the right side, above "For questions or
comments...") there are 3 links using image ALT text (bad CSS means you can't
read them, but the cursor will change over them)
3.turn on images and reload the page.  now you can see the images there
4.turn off images and reload the page.

Actual Results:  
the 3 links disappear completely

Expected Results:  
displayed the ALT text as a link again

Comment 1

16 years ago
Please don't report bugs in Phoenix that are likely to be Mozilla ones. More
generally, please read the bug reporting guidelines:
http://www.texturizer.net/phoenix/bugs.html

This seems to be a dupe either of bug 41924 or bug 180620.
Assignee: blaker → other
Component: General → Layout
Keywords: qawanted
Product: Phoenix → Browser
QA Contact: asa → ian
Whiteboard: dupeme
Version: unspecified → Trunk

Comment 2

16 years ago
what are your cache prefs?
Does this work right in builds prior to the evening of the 18th?

Comment 4

16 years ago
step1,2 -> I don't see any linked image at all
Summary: Strange behaviour with ALT text → ALT text of linked image not shown on reload (images off)
(Reporter)

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 180620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.