install fails - mozreg.dll not found

RESOLVED WORKSFORME

Status

SeaMonkey
Installer
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Nicolás Lichtmaier, Assigned: Sean Su)

Tracking

Other Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
After installing Mozilla 1.3, Mozilla can't find mozreg.dll. This file is not
being installed.
(Reporter)

Comment 1

15 years ago
Created attachment 118063 [details]
screenshot of error
(Assignee)

Comment 2

15 years ago
hmmm. that's interesting because mozreg.dll is obsolete.  What is the url that
you got the mozilla 1.3 from?

I can't reproduce this from the build found here:
  ftp://ftp.mozilla.org/pub/mozilla/releases/mozilla1.3
(Reporter)

Comment 3

15 years ago
I've downloaded it from mozilla.org's releases page.

$ md5sum mozilla-win32-1.3-installer.exe
9f67f2eb15feca6d5194ba167826fcf4  mozilla-win32-1.3-installer.exe

We installed mozilla 1.2.1 and everything went fine. Even if there was some
problem with a preexisting mozilla (I should check), Mozilla 1.2.1 had no
problems at all.

Comment 4

15 years ago
please try to redownload and reinstall into a fresh *empty* folder.
WFM, not seen in later versions
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.