TreeView Selections Do Not Highlight

VERIFIED DUPLICATE of bug 198653

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 198653
15 years ago
13 years ago

People

(Reporter: Robert Rainwater, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030321
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030321

Choosing a preference treeview item in the Preferences (for example
"Appearance") or in the Mail/News folder tree, does not highlight the item or
show any other indication that the item is highlighted.  It happens in both
Classic and Modern.  This seems to of occured in the latest nightly build.

Reproducible: Always

Steps to Reproduce:
-
Actual Results:  
-

Expected Results:  
-

Comment 1

15 years ago
reassigning to seth per seth
Assignee: asa → sspitzer

Comment 2

15 years ago
All caused by the same regression I'm sure. I'll be sure to test this when I reland.

*** This bug has been marked as a duplicate of 198653 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.