Urls in location drop down not highlighted when using arrow keys

RESOLVED DUPLICATE of bug 198653

Status

RESOLVED DUPLICATE of bug 198653
16 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: hewitt)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030321
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030321

When you type in a url in the url bar and the url already exist it appears in
the location drop down, but when you press the down arrow to select a existing
url the url:s are selected with a blue blackground (not quite sure if it was blue). 

Reproducible: Always

Steps to Reproduce:
1. Type in http://www.mozilla.org (asuming it exists in location drop down)
2. Location drop down appears with url, press down arrow to select.
3. See that its not visually selected



Expected Results:  
url should be highlighted by blue background or something else
(Reporter)

Updated

16 years ago
Keywords: regression
Summary: Urls in location drop down not visually selected → Urls in location drop down not visually selected
(Reporter)

Updated

16 years ago
Summary: Urls in location drop down not visually selected → Urls in location drop down not highlighted when using arrow keys
(Reporter)

Comment 1

16 years ago
Also the tree elements in the Preferences are not highlighted when clicked on.

Comment 2

16 years ago
dup of bug 198653?

Comment 3

16 years ago
I would think so, yes.

that appears to be fixed already - I'll reopen this if it doesn't appear fixed
in the next build I grab...

*** This bug has been marked as a duplicate of 198653 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.