Majority of images don't load on CNN.COM in Mozilla, but load fine in Internet Explorer 6.0 SP1

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Paul Fraser, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

When I visit cnn.com with Mozilla, a lot of images (The ad banner, the cnn.com
banner, war on iraq banner, etc (see
http://www33.brinkster.com/pfraser/imgs/mozzie.jpg)) won't load. Under IE6 SP1
however, all these images load.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla.
2. Visit http://www.cnn.com/
3.

Actual Results:  
Page loaded after usual dialup wait, but no images loaded.

Expected Results:  
Mozilla should've loaded the images.
(Reporter)

Comment 1

16 years ago
Created attachment 118085 [details]
Screenshot of the bug. May explain a bit better.

Comment 2

16 years ago
The images that don't load for you are located at http://i.a.cnn.net/ it seems.
Have you perhaps blocked images, or are you blocking images that are not coming
from the originating site?

Comment 3

16 years ago
I'm running Mozilla 1.3 on Windows (Mozilla/5.0 (Windows; U; Windows NT 5.1;
en-US; rv:1.3) Gecko/20030312), and I'm seeing this problem, too, I think.  Lots
of images just won't load.  A good example (for me) is
http://www.skiheavenly.com/vertical/conditions/ , but I see this problem all
over the place (eBay, ...).  If I right-click on a (non-displaying) image and
choose "view image", it shows correctly.  If I then go back to the original
page, it'll have that image showing correctly on it.
(Reporter)

Comment 4

16 years ago
Thanks, R.K.Aa, after telling Mozilla to load all images, the pages are working
again. Just another case of a newbie not knowing what he's doing. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
Nothing was broken or fixed.  Reopening to resolve correctly.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 6

16 years ago
As per comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.