New tabs use home page instead of being "blank" tabs--focus is lost

VERIFIED DUPLICATE of bug 197610

Status

SeaMonkey
Tabbed Browser
--
major
VERIFIED DUPLICATE of bug 197610
16 years ago
10 years ago

People

(Reporter: NorthMan, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows 2002 Government Server Edition; en-US) Gecko/2002090415
Build Identifier: Mozilla/5.0 (Windows 2002 Government Server Edition; en-US) Gecko/2002090415

When I open Mozilla, it is set to goto my homepage.  

Since 1.2.1 was released, I have recently noticed this bug, and it's annoying. 
Whenever I open a tab in 1.2.1, it shows a blank tab, with the caret in the
location bar, and I can type a url immediately.  

Now, on 2003032014 Win32 WinME, whenever I open a new tab, my home page appears!
 This wouldn't bother me, except for the fact that a want:
(1) - A blank tab!  Had I wanted to see my homepage, I would click Home.
(2) - I have to manually put the focus in the location bar and Delete the URI
there before I can type a new URI!

Over time, this gets immensely annoying.  I hope this isn't a new spec...

Reproducible: Always

Steps to Reproduce:
1. Set a home page.  Set Navigator to go there "when it starts up".  You'd think
that meant when you started mozilla, not everytime you opened a tab right?
2. Wrong!  Open a new tab.  Bingo...there is your homepage, NOT a blank tab, and
now you have to click the location bar and delete the URI there before you can
finally type your new URI to continue your internet journey.
3. F



Expected Results:  
A blank tab opens with the caret focus in the location bar.
See bug 197671.

*** This bug has been marked as a duplicate of 197610 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Indeed.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.