Listening to live stream doesn't start - worked earlier

VERIFIED DUPLICATE of bug 56532

Status

()

Core
DOM: Core & HTML
--
minor
VERIFIED DUPLICATE of bug 56532
15 years ago
15 years ago

People

(Reporter: Uwe Seidler, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

I used to listen to a radio station on www.live365.com. Starting the stram is
done by a javascript:....-command. It worked with 1.1/1.2 Mozilla till Feb.

Now it didn't work with neither 1.2b nor 1.3. 

Behaviour: The window, that checks your player (and calls the mp3-application)
pops up, closes, opens another Window, that closes before displaying any content
and this goes over and over again.



Reproducible: Always

Steps to Reproduce:
1. go to www.live365.com, if you have been there before
2. choose a stream for listening
3.

Actual Results:  
Two windows keep popping up and closing for ever. :-)

Expected Results:  
Play the radio stream via my mp3-player-software.

Got it fixed by deleting all the cookies I had from the live365.com-site

Comment 1

15 years ago
Reporter please read 56532 [via bug 181428]. If what you're seeing is the same
then mark this one as a duplicate of that bug. If not can you please add here
why this is different from that bug.


(Reporter)

Comment 2

15 years ago
Exactly the behaviour from Comment #17 to Bug# 56532.
Cookies are the reason for the bug.

*** This bug has been marked as a duplicate of 56532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.