Text Not Arranged Properly

RESOLVED DUPLICATE of bug 154759

Status

()

--
trivial
RESOLVED DUPLICATE of bug 154759
16 years ago
16 years ago

People

(Reporter: PhaseWave, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

Please Look At http://www.newscientist.com. In The 'Latest News' Section. The
Text Is Not Correctly Displayed. In IE It Is Correctly Displayed.

Reproducible: Always

Steps to Reproduce:
1.Go To http://www.newscientist.com
2. You Will See It

Actual Results:  
The Problem Arises

Expected Results:  
Displayed It Correctly

Comment 1

16 years ago
Alvis, is what you are seeing the same as the screenshots for Bug 154759?
Duplicate of bug 154759? And "Complex Text Layout" is *not* the right component
for this; please read the descriptions carefully.
Assignee: prabhat.hegde → other
Component: Complex Text Layout → Layout
QA Contact: art → ian

Comment 3

16 years ago
yes... this is a dup of bug 154759.

see comment # 11 :- http://bugzilla.mozilla.org/show_bug.cgi?id=154759#c11

http://www.newscientist.com also uses style sheet located at /css/win/ns/ns.css
.... same as the url mentioned in bug 154759.


*** This bug has been marked as a duplicate of 154759 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.