crashed if you hit a date under the calendar popup. (opener.document.formname.inputname.value)

VERIFIED DUPLICATE of bug 198254

Status

()

Core
JavaScript Engine
--
critical
VERIFIED DUPLICATE of bug 198254
15 years ago
15 years ago

People

(Reporter: KARASZI István, Assigned: rogerl (gone))

Tracking

({crash})

Trunk
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030319 Debian/1.3-3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030319 Debian/1.3-3

This bug is in Mozilla 1.2.* and 1.3 too.

Reproducible: Always

Steps to Reproduce:
1. click on the calendar icon
2. select a date


Actual Results:  
mozilla crashed

Expected Results:  
set the inputbox (text) value

Comment 1

15 years ago
Seeing this bug too. Using a 5 hours old CVS trunk build - WinXP-Sp1.

Moving OS -> All ?

Comment 2

15 years ago
crashes when the date field is positioned on 'today'. Talkback down for now.
Severity: normal → critical
Keywords: crash, stackwanted
OS: Linux → All
Hardware: PC → All

Comment 3

15 years ago
Created attachment 118171 [details]
stacktrace

linux trunk CVS

Comment 4

15 years ago
dupe of "Closing a javascript-created popup window crashes mozilla"

*** This bug has been marked as a duplicate of 198254 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: stackwanted
Resolution: --- → DUPLICATE

Comment 5

15 years ago
Verified Duplicate.

bugzilla@spam.raszi.hu: thank you for this report. You have been
cc'ed on bug 198254 so you can follow progress on this issue -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.