There should be a key shortcut to toggle popup blocking

RESOLVED DUPLICATE of bug 188194

Status

Camino Graveyard
General
--
enhancement
RESOLVED DUPLICATE of bug 188194
15 years ago
15 years ago

People

(Reporter: Ryan Rotter, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030320 Chimera/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030320 Chimera/0.7+

Camino should have a keyboard shortcut, and a menu item (perhaps under view) to
toggle popup blocking.  I would suggest useing cmd-K for this, since it's not
used, and Safari uses the same shortcut for this function.

The pref should remain in the prefs window, but IMO the addition of a kb
shortcut is nessecary, because the popup blocker sometimes kills wanted popups,
cousing this pref to be changed too frequently to be buried 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
this sounds like bug 188194, but the summary is a little ambiguous

Comment 2

15 years ago
Camino Nightlies now have an icon in the lower left corner that indicates when a
popup is being blocked and provides the ability to unblock the current site.
This covers the immediate need... actually toggling the pref completely on or
off seems to be covered in 188194

*** This bug has been marked as a duplicate of 188194 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.