Bookmarks not highlighting anymore

VERIFIED DUPLICATE of bug 198653

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 198653
15 years ago
15 years ago

People

(Reporter: Pham, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030321 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030321 Phoenix/0.5

The bookmarks are not highlighting anymore. I can delete but it's more confusing
since the bookmarks aren't higlighted.

The bookmark folders are not folders in bookmark manager anymore. They are the
same buttons used in Tools>Options>Privacy

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

15 years ago
OS: All → Windows XP
Hardware: All → PC
(Reporter)

Comment 1

15 years ago
Created attachment 118157 [details]
screenshot and Paint

Comment 2

15 years ago
Before reporting bugs for Phoenix, please read the bug filing instructions.
http://texturizer.net/phoenix/bugs.html

Dup. of Bug #198653
(Reporter)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 198653 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.