If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

drop to 'direct connection' if proxy fails

VERIFIED DUPLICATE of bug 79662

Status

()

Core
Networking
--
enhancement
VERIFIED DUPLICATE of bug 79662
15 years ago
15 years ago

People

(Reporter: Max Waterman, Assigned: dougt)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030321
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030321

Please implement a facility such that mozilla drops to 'direct connection' proxy
configuration on failure of the proxy preference settings.

This facility would be useful to me because I frequently move from a proxy
network to a direct connection network, and such a feature would mean I would
not need to reconfigure the preferences.

Reproducible: Always

Steps to Reproduce:
1.n/a
2.
3.

Comment 1

15 years ago
Dupe of Bug 79662

That said you might want and see if PrefBar
http://www.xulplanet.com/downloads/prefbar/ will do what you want untill a real
solution is created.

*** This bug has been marked as a duplicate of 79662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
Wow! Awesome! Thanks :)

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Summary: RFE:drop to 'direct connection' → drop to 'direct connection' if proxy fails
You need to log in before you can comment on or make changes to this bug.