Classic theme doesn't use GTK scrollbar widget

RESOLVED WORKSFORME

Status

SeaMonkey
Themes
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Sean Proctor, Assigned: shliang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030319 Debian/1.3-3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030319 Debian/1.3-3

The scrollbar looks like a classic scrollbar, but with GTK theme colors, kind
of. Anyway, it's not the proper GTK scrollbar.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Complain to your vendor (Debian)

Is your mozilla using gtk or gtk2? Offhand i'd guess that Debian packaged Gtk2
which doesn't have full theme support yet.

Comment 2

15 years ago
So is this a valid bug?
(Reporter)

Comment 3

14 years ago
Well, this one is fixed now, so I'll mark it as such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 4

14 years ago
No bug / patch specified as the fix.

->WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.