Unable to login to yahoo mail with current nightly build

RESOLVED DUPLICATE of bug 198751

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 198751
15 years ago
13 years ago

People

(Reporter: Pavel, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030322
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030322

After I enter login/password on login page, browser just refeshes the page with
different URLs. JS is allowed to read my cookies. I tried to reinstall mozilla
or use a new profile. Version 1.3 final has no such problem. There are few
similar bugs filed, but they all look slightly different from what I see.



Reproducible: Always

Steps to Reproduce:
1. Go to mail.yahoo.com
2. Enter login and password
3.

Actual Results:  
Browser refreshes every few seconds.

Expected Results:  
Log on and go to inbox

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

15 years ago
It might be bug 198751 (through bug 198842)
(Reporter)

Comment 2

15 years ago
It looks like 198842.

Comment 3

15 years ago
Confirm, this is the cookies overwrite error. 
Yahoo generates 16 cookies instead of one while attempting to log on (which
doesn't work as a result of that)
This should be marked duplicate of 198751

*** This bug has been marked as a duplicate of 198751 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
Is fixed indeed. With a 2003032223 build I can login to Yahoo mail.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.