Cannot access yahoo email (English-US)

RESOLVED DUPLICATE of bug 198751

Status

--
major
RESOLVED DUPLICATE of bug 198751
16 years ago
14 years ago

People

(Reporter: jeffbhav, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030322
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030322

When accessing mail.yahoo.com, mozilla keeps reloading the URL the rand seed id
from yahoo changes on the URL bar. After mozilla attempts to reload it 15 times,
i get this error:
Bad Request
Your browser sent a request that this server could not understand.

Size of a request header field exceeds server limit.
This was not a problem with 1.3beta/1.3 release.

Reproducible: Always

Steps to Reproduce:
1.visit mail.yahoo.com
2.Login with your yahoo account
3.error.

Actual Results:  
I get this error:
Bad Request
Your browser sent a request that this server could not understand.

Size of a request header field exceeds server limit.

Expected Results:  
Login and view my email.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 198751 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
The same story with 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030323
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.