Alert "The connection was refused" when attempting to browse any site [ZoneAlarm]

RESOLVED DUPLICATE of bug 147209

Status

--
major
RESOLVED DUPLICATE of bug 147209
16 years ago
14 years ago

People

(Reporter: mdalspaugh, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; AT&T CSM6.0)
Build Identifier: Mozilla 5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

Cannot browse - get an Alert "The connection was refused..." when attempting to 
visit any site.
Just installed 1.3 - so settings should be default.  (However, did install over 
a previous working 1.1 Mozilla, which was uninstalled first).  Specifically, no 
proxy settings are used, and connection is a DSL.  IE works fine, as does the 
1.1 (I reinstalled it, then reinstalled 1.3).  This is on Windows 2000 SP3 with 
latest patches.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla 1.3
2. Type in any site
3. Get Alert

Actual Results:  
The connection was refused when attempting to contact www.google.com.  Note 
that the response is quite quick, suggesting an internal problem.

Expected Results:  
For now I'm going back to 1.1.

Comment 1

16 years ago
Do you use some kind of firewall? ZoneAlarm, for instance, can block network
access on an application basis, and when you install a new version of a network
app, you have to grant it access in ZoneAlarm before it's usable.

Comment 2

16 years ago
Well. Reducing severity since this obviously is no common problem.
Reporter: You may reply to me privatly by mail instead, if there is a problem
using the form on web:

http://bugzilla.mozilla.org/show_bug.cgi?id=198852
Severity: blocker → major

Comment 3

16 years ago
From mail with reporter:
------

>> R.K.:
>>
>> While I have used Zonealarm on this machine before, it is now shut off.  Plus
>the reinstallation of old Mozilla 1.1 works fine... wierd.
>>
>> Matt


>Not so weird. Simply shutting zonealarm off doesn't prevent it from blocking
>traffic.
>That is described somewhere in its helpfiles as far as i remember.
>In order to completely remove the zone alarm blocking capabilities you must
>uninstall it.
>
>If you don't want that: Try ENABLE zonealarm instead, and see if it pops up a
>question to allow / deny mozilla access to the Internet.
>
>
>R.K.Aa. 

R.K.
Hey thanks!  That was it.  I tried your second suggestion, and it did pop up a
question.
Now I don't know what to suggest to help avoid this sort of problem in the
future.  It's a flaw of Zonealarm, really, but everyone else has to make note of it.

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 147209 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Summary: Alert "The connection was refused" when attempting to browse any site. → Alert "The connection was refused" when attempting to browse any site [ZoneAlarm]
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.