Cancelling message sending gives error message

VERIFIED DUPLICATE of bug 120278

Status

--
minor
VERIFIED DUPLICATE of bug 120278
16 years ago
10 years ago

People

(Reporter: bugs, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

If sending a mail gets aborted via the "Cancel"-button, the user gets an error
message.

Reproducible: Always

Steps to Reproduce:
1. Send a message
2. Hit "Cancel" while sending

Actual Results:  
An error dialog is shown:

Sending of message failed.
Please verify that your Mail & Newsgroups account settings are correct and try
again.

This is unnecessary as it is a user input and not an error, and confuses some users.

Expected Results:  
The composition window should just stay open.

Comment 1

16 years ago
Marking as dup.

*** This bug has been marked as a duplicate of 120278 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.