V. 1.3 hangs on attempting to enter text in URL bar, password dialogs, etc.

RESOLVED DUPLICATE of bug 198345

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 198345
15 years ago
14 years ago

People

(Reporter: Markus Haas, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030323

When typing in a URL, server password in a Mail-News dialog box, renaming a
bookmark, or anything, Mozilla immediately hangs on the text entry area getting
focus. The screen stops updating, but the windows are still there. A Control-C
from the command line aborts the app. I do not know if this is a seperate issue,
but the same thing will happen even if using the browser with only mouse
operations withing loading ~5 pages.


Reproducible: Always

Steps to Reproduce:
1.Open mozilla
2.click on location box
3.

Actual Results:  
window (all if multiple) stopped updating

Expected Results:  
not crash?


System details
RH 8.0 on an Athlon 2200+ 512 MB RAM
kernel 2.4.21-pre5
glibc-2.3.2-4.80
kde-* 3.0.3

Things done to attempt to eliminate the problem:
1. reboot
2. run mozilla as root
3. erase .mozilla and start from new profile
4. tried RPM, binary tarball, and building from source

None affected the problem. Mozilla 1.0.1 runs fine. Running 1.3 as 'strace
mozilla' shows trace ending at a wait4 when child thread spawns. Nothing unusual
noted. No other applications on same system are having problems.

Comment 1

15 years ago
resemblant of bug 198345
Reporter: Under preferences/Advanced->Keyboard Navigation:
Is "Find as You Type" enabled?
If yes: Does the bug happen if you disable it?

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 198345 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.