impossible to create new bookmark

VERIFIED FIXED

Status

SeaMonkey
Bookmarks & History
VERIFIED FIXED
15 years ago
14 years ago

People

(Reporter: Glutexo, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030322
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030322

In bookmark manager, File/New/Bookmark does nothing.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
WFM 2003031804 PC/WinXP

Comment 2

15 years ago
Also WFM 2003032204, Win XP SP 1

Comment 3

15 years ago
Also works for me with 1.3 and 2003032612/CVS on Win2k.

Glutexo, the new Bookmark is always inserted at the bottom of the open folder,
so maybe you just have to look there... Did the small "Add Bookmark" dialog come
up after clicking File - New - Bookmark?
(Reporter)

Comment 4

15 years ago
In that build, no window appeared after clicking the menu item. But this bug
doesn't appear in more recent 2003032208 - seems fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
Verified on the 2003-04-22-08 Macho and Win32 trunk builds.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.