Navigator: keyboard navigation of tabs

VERIFIED DUPLICATE of bug 157478

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 157478
15 years ago
10 years ago

People

(Reporter: Kevin, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030210

The ability to move between tabs using the keyboard would be a, I believe, a
good adition. For example, ALT <1> to jump to the first tab ... ALT <0> to jump
to the 10th tab. I, in particular don't use over 10 tabs so ALT < 1 ---> 0>
would be enough. After ten tabs, i'm clueless on how to implement the keyboard
navigation :).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
*** Bug 198880 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
Keyboard navigation already exists: Ctrl+PgUp and Ctrl+PgDn

*** This bug has been marked as a duplicate of 157478 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
If you think of browser tabs the same way as the notebook tabs in the three ring
notebooks most of us used in grade school, you should realize that the tabs are
nothing but shortcuts to pages higher or lower in the stack of pages, leading to
the existing shortcuts PgUp & PgDn.

v dupe
Status: RESOLVED → VERIFIED
(Assignee)

Comment 4

15 years ago
And additionally ctrl+tab and ctrl+shift+tab work too these days.
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.