Merge "Fonts" and "Colors" to "Fonts & Colors" like Phoenix's

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Lil46john, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030323
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030323

The worst thing about Mozilla is the endless prefs. To make it smaller, you
could merge fonts and colors like the Phoenix nightlies.

Then you could name it Fonts & Colors.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Not enough room at 640x480.
(Reporter)

Comment 2

16 years ago
Created attachment 118261 [details]
screenshot

Not really. They're both exactly the same side, except I can resize Phoenix's,
which is a plus.
(Reporter)

Comment 3

16 years ago
I feel this'll get dupl/wontfix. 

I should also add that if this gets fixed, it needs to match Phoenix's 100%.

Mozilla does some stupid stuff in there.
Moz says"Allow documents to use other fonts"
Phoenix says "Always use my Font/Colors

Phoenix makes more sense
(Reporter)

Updated

16 years ago
Summary: Merge Fonts and Colors to 1 preference → Merge "Fonts" and "Colors" to "Fonts & Colors" like Phoenix's

Comment 4

16 years ago
Created attachment 118279 [details]
Mozilla font prefs screenshot 640x480

Notice top is cut off. That's because with the taskbar showing, the prefs
window doesn't fit in the available space. I supposed some creative crafting
could cram colors onto this panel, but the result would probably be an
unacceptable usability level.
(Reporter)

Comment 5

16 years ago
Created attachment 118342 [details]
screensot

there's just a few pixel diffs
Attachment #118261 - Attachment is obsolete: true

Comment 6

16 years ago
What do you propose, leaving out fantasy and cursive font prefs from Mozilla?
(Reporter)

Comment 7

16 years ago
No. I guess Mozilla will alyways be bigger than Phoenix, including prefs. It
will only make Mozilla 2 lines taller than Phoenix's.
(Reporter)

Comment 8

16 years ago
But Mozilla also puts stuff Phoenix doesn't. For example, MOzilla has Typeface
over Proportional. Mozilla wastes space by putting display resolution at the
bottom, while Phoenix puts it under monospace. That's all I can find now adding
to http://bugzilla.mozilla.org/show_bug.cgi?id=198893#c3

  
(Reporter)

Comment 9

15 years ago
never mind. seamonkey will die anyway
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.