Browser locks up right after the flash intro

VERIFIED WORKSFORME

Status

()

Core
Plug-ins
--
critical
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: oscar, Assigned: Peter Lubczynski)

Tracking

({hang})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

The browser locks up if I click "skip intro" or I wait for it to finish.
The second is not so sure.

flash player: Shockwave Flash 6.0 r79
Java: Blackdown Java-Linux Java(TM) Plug-in1.4.1
Mozilla was hand installed from the ...sea.tar.gz package.

I am running Debian SID. Using a corporate proxy. I don't even know its name...


Reproducible: Always

Steps to Reproduce:
1.load http://www.eurofighter.com
2.click skip intro
3.Mozilla hangs

Actual Results:  
mozilla stopped responding

Expected Results:  
loading some page about a jetfighter...
(Reporter)

Comment 1

15 years ago
Oh my...
I forgot, I am using ALSA, and ESD. Started mozilla with 
"esddsp /opt/mozilla/mozilla"
These used to have some effect on mozilla's behaviour.

Comment 2

15 years ago
does it work when you don't start Mozilla with esddsp ?
Assignee: asa → peterlubczynski
Component: Browser-General → Plug-ins
Keywords: hang
QA Contact: asa → bmartin
(Reporter)

Comment 3

15 years ago
Yes it does.

It works for me if I leave out esd.

Funny thing that I had to start using esd and its wrappers exactly because flash
plugin locked when it could not open /dev/dsp. Now it locked because I used ESD...
Sometimes I wish I used windows...

Thanks.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
reopening to resolve as WFM as no specific patch fixed this bug.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

15 years ago
Marking WFM as per reporter comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME

Comment 6

15 years ago
Marking Verified WFM
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.