Status

()

--
major
VERIFIED DUPLICATE of bug 198941
16 years ago
9 years ago

People

(Reporter: ryan.northam, Assigned: bugzilla)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030323 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030323 Phoenix/0.5

build 0.5 allowed the user to save an image by right clicking -> save image as.
This option is missing in the latest nightly build. This is a feature present in
IE and mozilla, why has it been removed?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Seeing this with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a)
Gecko/20030323 Phoenix/0.5, but it's actually even worse: it seems that each and
every item that can be displayed in the context menu in some cases is always
displayed in the context menu.

Doesn't happen in Mozilla (but is very likely to have been caused by a Mozilla
checkin).
Keywords: qawanted
Summary: Can no longer save images → Context menu broken

Comment 2

16 years ago
Created attachment 118280 [details]
Image describing the normal and buggy context menu

Comment 3

16 years ago
Confirming.

David, are you also seeing it on Linux?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

16 years ago
OS -> All (this is an XUL bug, not OS specific)
OS: Windows XP → All

Updated

16 years ago
Keywords: regression

Comment 5

16 years ago
This bug has gotten worse in the 20030324 build. Not only does the Save Image
As... right click command no longer work, but the Set as Wallpaper and View
Image Commands no longer function. I'd say that the bug is a bit more than
Severity Normal, but that's just my opinion. 

Comment 6

16 years ago
I think the severity should be changed to Major since a mojor feature is broken.

Comment 7

16 years ago
Michiel, was this one caused by bug 191380 too?
Severity: normal → major
Target Milestone: --- → Phoenix0.6
This should be fixed by bug 198941.

Comment 9

16 years ago
If so, this is a dupe.

Comment 10

16 years ago
Yup, is fixed in the latest nightly, so marking as dupe.

*** This bug has been marked as a duplicate of 198941 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Target Milestone: Phoenix0.6 → ---

Comment 11

16 years ago
v.
Status: RESOLVED → VERIFIED
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → menus
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.