Regression: Menu items for File and Stop missing

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: David Favor, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; AIX 000D86BD4C00; en-US; rv:1.4a) Gecko/20030321
Build Identifier: Mozilla/5.0 (X11; U; AIX 000D86BD4C00; en-US; rv:1.4a) Gecko/20030321

Working as of CVS pull on 2003-03-19-2215. Broken in Modern and Classic Themes.
Menu items missing form initial mail client pane and from individual message
panes.

Reproducible: Always

Steps to Reproduce:
1. Run browser.
2. Start MailNews client.
3. Menu items missing.
The menu items were removed from the default menus by bug 197729.  Can you turn
these back on (Edit -> Preferences -> Mail & Newsgroups)?
Meant to say removed from the toolbars, not menus.  I assumed this is what you
meant though.
(Reporter)

Comment 3

16 years ago
Yes. These menu items toggle on from Preferences.

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 197729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
This is not a bug, it's a feature change so it's not a dup of 197729.  David if
you feel these should be on by default then log a new bug giving your reason
why.  If you are OK with them being off by default as long as they are available
via preference then no bug necessary.  Changing to invalid and verifying. 
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

16 years ago
changing from dup to invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID

Comment 7

16 years ago
verified
Status: RESOLVED → VERIFIED
*** Bug 201934 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.