URL in signature incorrectly displayed when followed by attachment

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
15 years ago
11 years ago

People

(Reporter: Marc-Etienne VARGENAU, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.3) Gecko/20030314
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.3) Gecko/20030314

My one-line signature file is the following

Mes données sont indexées sur Généanet http://www.geneanet.org

When sending a mail with an attachment and quoted-printable enabled, the
"g" from ".org" is displayed on the next line.

So the link becomes incorrect.

-- 
Mes données sont indexées sur Généanet http://www.geneanet.or
g


Reproducible: Always

Steps to Reproduce:
1. enable quoted printable
2. create a signature file with
Mes données sont indexées sur Généanet http://www.geneanet.org
3. send a mail with an attached file

Actual Results:  
The signature is displayed as

-- 
Mes données sont indexées sur Généanet http://www.geneanet.or
g

Expected Results:  
The signature should be displayed as

-- 
Mes données sont indexées sur Généanet http://www.geneanet.org
(Reporter)

Comment 1

15 years ago
Created attachment 118286 [details]
mail file that shows the problem

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 186217 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
wrong bug
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 5

12 years ago
I am the reporter.

I confirm that the bug is still present in:

Mozilla 1.7.11
Mozilla/5.0 (X11; U; SunOS sun4u; fr-FR; rv:1.7.11) Gecko/20050802

Regards,

Comment 6

11 years ago
I can't locate the exact bug, but I know this problem has been fixed for a while.  The issue had to do with the message being encoded with quoted-printable, which was causing the last character of certain lines in the message body to appear on a new line.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.